Bug 188295 - metacity crash: libGL can't set executable stack
metacity crash: libGL can't set executable stack
Status: CLOSED DUPLICATE of bug 188401
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-07 13:49 EDT by Horst H. von Brand
Modified: 2014-06-18 05:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 14:33:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-04-07 13:49:50 EDT
Description of problem:
Gnome comes up without window manager, trying to run metacity by hand gives:

  metacity: error while loading shared libraries: libGL.so.1: cannot enable
executable stack as shared object required: Permission denied

Version-Release number of selected component (if applicable):
metacity-2.15.0-3, mesa-libGL-6.5-1

How reproducible:
Always


Steps to Reproduce:
1. Start Gnome
2.
3.
  
Actual results:
No window manager (boy, is that funny to work on...)

Expected results:


Additional info:
SELinux targeted
Comment 1 Christopher Aillon 2006-04-11 14:33:06 EDT
Fixed in rawhide

*** This bug has been marked as a duplicate of 188401 ***
Comment 2 Daniel Walsh 2006-07-24 10:54:02 EDT
*** Bug 199891 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.