Bug 1890297 - [backport-4.6] in multitenant mode, openshift-etcd-operator can't reach etcd
Summary: [backport-4.6] in multitenant mode, openshift-etcd-operator can't reach etcd
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6.z
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.6.z
Assignee: Casey Callendrello
QA Contact: zhaozhanqi
URL:
Whiteboard:
: 1891750 (view as bug list)
Depends On: 1890130
Blocks: 1891751 1907507
TreeView+ depends on / blocked
 
Reported: 2020-10-21 20:24 UTC by Casey Callendrello
Modified: 2020-12-14 16:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-11-30 16:45:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 850 0 None closed [release-4.6] Bug 1890297: openshift-sdn: multitenant: join openshift-etcd-operator to etcd 2021-01-28 10:07:01 UTC
Github openshift origin pull 25670 0 None closed Bug 1890297: [release-4.6] Fix skipping of SDN tests 2021-01-28 10:07:45 UTC
Red Hat Product Errata RHBA-2020:5115 0 None None None 2020-11-30 16:45:53 UTC

Comment 1 Casey Callendrello 2020-10-28 14:10:01 UTC
*** Bug 1891750 has been marked as a duplicate of this bug. ***

Comment 4 zhaozhanqi 2020-11-17 06:19:18 UTC
Verified this bug on 4.6.0-0.nightly-2020-11-15-104235

 oc get clusternetwork
NAME      CLUSTER NETWORK   SERVICE NETWORK   PLUGIN NAME
default   10.128.0.0/14     172.30.0.0/16     redhat/openshift-ovs-multitenant


oc get netnamespace | grep etcd
openshift-etcd                                     1          
openshift-etcd-operator                            1

Comment 6 errata-xmlrpc 2020-11-30 16:45:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.6 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:5115


Note You need to log in before you can comment on or make changes to this bug.