Bug 1891751 - [backport-4.5] in multitenant mode, openshift-etcd-operator can't reach etcd
Summary: [backport-4.5] in multitenant mode, openshift-etcd-operator can't reach etcd
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.7
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.5.z
Assignee: Casey Callendrello
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On: 1890297
Blocks: 1892351
TreeView+ depends on / blocked
 
Reported: 2020-10-27 09:15 UTC by OpenShift BugZilla Robot
Modified: 2021-01-20 05:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-01-20 05:49:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 851 0 None closed [release-4.5] Bug 1891751: openshift-sdn: multitenant: join openshift-etcd-operator to etcd 2021-01-11 14:46:57 UTC
Red Hat Product Errata RHBA-2021:0033 0 None None None 2021-01-20 05:49:51 UTC

Comment 1 Casey Callendrello 2020-12-14 17:41:02 UTC
*** Bug 1907507 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2021-01-20 05:49:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5.27 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0033


Note You need to log in before you can comment on or make changes to this bug.