Bug 1907507 - [backport-4.6] openshift tests don't correctly detect multitenant mode.
Summary: [backport-4.6] openshift tests don't correctly detect multitenant mode.
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.6.z
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.5.z
Assignee: Casey Callendrello
QA Contact: zhaozhanqi
URL:
Whiteboard:
Depends On: 1890297
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-12-14 16:21 UTC by OpenShift BugZilla Robot
Modified: 2021-04-20 15:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-04-20 15:14:04 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 913 0 None closed [release-4.5] Bug 1890297: openshift-sdn: multitenant: join openshift-etcd-operator to etcd 2021-04-11 23:50:11 UTC
Github openshift origin pull 25768 0 None closed [release-4.5] Bug 1907507: Fix skipping of SDN tests 2021-04-11 23:50:14 UTC

Comment 1 Casey Callendrello 2020-12-14 17:41:04 UTC

*** This bug has been marked as a duplicate of bug 1891751 ***


Note You need to log in before you can comment on or make changes to this bug.