Bug 190002 - Connecting site which DNS can't search, web browser crashes in glibc-2.4.90-1.
Connecting site which DNS can't search, web browser crashes in glibc-2.4.90-1.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
: 189997 189999 190003 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-26 11:45 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.4.90-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-27 03:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
epiphany backtrace file (3.70 KB, text/plain)
2006-04-26 11:45 EDT, sangu
no flags Details

  None (edit)
Description sangu 2006-04-26 11:45:49 EDT
Description of problem:
Connecting site (like sangu.or.kr - this site doesn't exist) which DNS can't
search,  web browser crashes in glib-2.4.90-1.

Version-Release number of selected component (if applicable):
2.4.90-1

How reproducible:
always

Steps to Reproduce:
1. connect sangu.or.kr with firefox
2.
3.
  
Actual results:
web browser crashes.

Expected results:
message dialog appears.

Additional info:
Comment 1 sangu 2006-04-26 11:45:49 EDT
Created attachment 128259 [details]
epiphany backtrace file
Comment 2 Ulrich Drepper 2006-04-26 15:27:55 EDT
Should be fixed in CVS now.  The next rawhide build will have it.
Comment 3 Jakub Jelinek 2006-04-27 03:45:24 EDT
Should be fixed in glibc-2.4.90-2 in rawhide.
Comment 4 Jakub Jelinek 2006-04-27 03:48:19 EDT
*** Bug 190003 has been marked as a duplicate of this bug. ***
Comment 5 Jakub Jelinek 2006-04-27 05:53:53 EDT
*** Bug 189997 has been marked as a duplicate of this bug. ***
Comment 6 Nalin Dahyabhai 2006-04-27 11:14:53 EDT
*** Bug 189999 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.