Bug 190713 - kdesktop_lock crashes on relogin after update to kdebase.x86_64 6:3.5.2-0.3.fc5
kdesktop_lock crashes on relogin after update to kdebase.x86_64 6:3.5.2-0.3.fc5
Status: CLOSED DUPLICATE of bug 190556
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 190722 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 13:11 EDT by Volnei
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 17:18:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Volnei 2006-05-04 13:11:05 EDT
Description of problem:
After update to kdebase.x86_64 6:3.5.2-0.3.fc5 the Kde the relogin when I lock
my session is not possible. 
The Kde say me to kill kdesktop_lock.
  
Version-Release number of selected component (if applicable):
FC5 X86-64

How reproducible:
Upadate the kde

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steve Meyers 2006-05-04 14:26:42 EDT
*** Bug 190722 has been marked as a duplicate of this bug. ***
Comment 2 Steve Meyers 2006-05-04 14:31:47 EDT
From my report in bug 190713:

Description of problem:


kdebase-3.5.2-0.3.fc5


How reproducible:

Lock your screen, then try to unlock it


Steps to Reproduce:
1. Lock screen (Menu -> Lock Session)
2. Press a key to bring up password dialog
3. Enter password
  

Actual results:

"Cannot unlock the session because the authentication system failed to work; you
must kill kdesktop_lock (pid ####) manually"


Expected results:

Unlock the session


Additional info:

In looking into this problem, I found that since updating kdebase last night,
kcheckpass no longer exists.  This is a HUGE problem, obviously.

Comment 3 Scott Dowdle 2006-05-04 15:10:41 EDT
"me too" on this.
Comment 4 Ngo Than 2006-05-04 17:18:12 EDT

*** This bug has been marked as a duplicate of 190556 ***

Note You need to log in before you can comment on or make changes to this bug.