Bug 190767 - kdebase-3.5.2-0.2.fc5.i386.rpm missing kcheckpass?
kdebase-3.5.2-0.2.fc5.i386.rpm missing kcheckpass?
Status: CLOSED DUPLICATE of bug 190556
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-04 19:38 EDT by Scott Baker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 05:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Baker 2006-05-04 19:38:05 EDT
Description of problem: It seems that after a yum upgrade to kdebase-3.5.2-0.2 I
no long have kcheckpass. Yum search kcheckpass indicates it's included with
kdebase but I don't see it in the RPM. This means that my screensaver can't be
unlocked without SSHing in and killing the process.

I've checked on two boxes that included the new kdebase and neither have
kcheckpass. On an non-updated machine /usr/bin/kcheckpass is present. Querying
the previous rpm yields kcheckpass. I'm guessing it's just not in the newest RPM.

[bakers@snikt tmp]$ sudo rpm -ql kdebase | grep check
/etc/pam.d/kcheckpass
/usr/bin/kcheckrunning
/usr/lib/kde3/kcm_spellchecking.la
/usr/lib/kde3/kcm_spellchecking.so
/usr/share/applications/kde/spellchecking.desktop
/usr/share/doc/HTML/en/kcontrol/spellchecking
/usr/share/doc/HTML/en/kcontrol/spellchecking/common
/usr/share/doc/HTML/en/kcontrol/spellchecking/index.cache.bz2
/usr/share/doc/HTML/en/kcontrol/spellchecking/index.docbook
/usr/share/doc/HTML/en/khelpcenter/glossary/checkxrefs
Comment 1 Ngo Than 2006-05-05 05:03:41 EDT

*** This bug has been marked as a duplicate of 190556 ***

Note You need to log in before you can comment on or make changes to this bug.