Bug 192663 - multilib -devel conflicts for cairo-java
multilib -devel conflicts for cairo-java
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cairo-java (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
:
: 204741 205203 209401 (view as bug list)
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 13:45 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-05 14:48:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 13:45:34 EDT
The package contains conflicting -devel packages for multilib arches.

cairo-java-devel-1.0.3-0.i386.rpm
Preparing...                ##################################################
        file /usr/share/java/cairo1.0-src-1.0.3.zip from install of cairo-java-d
evel-1.0.3-0 conflicts with file from package cairo-java-1.0.3-0
        file /usr/share/java/cairo1.0-src-1.0.3.zip from install of cairo-java-d
evel-1.0.3-0 conflicts with file from package cairo-java-devel-1.0.3-0
Comment 1 Jeremy Katz 2006-10-02 17:49:59 EDT
*** Bug 205203 has been marked as a duplicate of this bug. ***
Comment 2 Ben Konrath 2006-10-03 17:35:48 EDT
The brp-java-repack-jars script and the updated zip creation should fix this.
Stepan, I'm re-assigning this back to you so that you can test and rebuild for FC6.
Comment 3 Stepan Kasal 2006-10-05 14:48:21 EDT
Actualy, the brp-java-repack-jars script did not fix the issue.
I have fixed the zip creation in the spec file.
Comment 4 David Aquilina 2006-10-05 15:17:40 EDT
*** Bug 204741 has been marked as a duplicate of this bug. ***
Comment 5 Stepan Kasal 2006-10-06 04:40:20 EDT
*** Bug 209401 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.