Bug 195706 - ImportError: ... _gtk.so: undefined symbol: gtk_print_operation_get_error
ImportError: ... _gtk.so: undefined symbol: gtk_print_operation_get_error
Status: CLOSED DUPLICATE of bug 196276
Product: Fedora
Classification: Fedora
Component: pygtk2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-16 14:07 EDT by Paul Dickson
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-23 11:30:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Dickson 2006-06-16 14:07:24 EDT
Description of problem:
Running Gajim causes the following Traceback:

Traceback (most recent call last):
  File "gajim.py", line 36, in ?
    import message_control
  File "/usr/share/gajim/src/message_control.py", line 14, in ?
    import gtk
  File "/usr/lib/python2.4/site-packages/gtk-2.0/gtk/__init__.py", line 43, in ?
    from _gtk import *
ImportError: /usr/lib/python2.4/site-packages/gtk-2.0/gtk/_gtk.so: undefined
symbol: gtk_print_operation_get_error

Reverting back to pygtk2-2.9.0-3 resolved the problem.

Version-Release number of selected component (if applicable):
pygtk2-2.9.1-3

How reproducible:
Always

Steps to Reproduce:
1. yum install gajim
2. gajim
3.
  
Actual results:
The above traceback.

Expected results:
The program to run, which it does under 2.9.0

Additional info:
The program has the ImportError while importing pygtk, so this is more likely a
pygtk than a gajim problem.

I initially reported this as Bug #195616, but then I revert pygtk2.
Comment 1 Jeremy Katz 2006-06-23 11:30:43 EDT

*** This bug has been marked as a duplicate of 196276 ***

Note You need to log in before you can comment on or make changes to this bug.