Bug 196351 - Evince gives error: Unable to open document Unhandled MIME type: 'application/octet-stream'
Evince gives error: Unable to open document Unhandled MIME type: 'application...
Status: CLOSED DUPLICATE of bug 190858
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
6
All Linux
medium Severity high
: ---
: ---
Assigned To: Kristian Høgsberg
http://www.thespectrum.com/movies/mov...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-22 13:54 EDT by Trever Adams
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 16:55:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2006-06-22 13:54:53 EDT
Description of problem:
Evince won't open most pdf files. It gives the error in the summary. This bug
has been around since FC5 or before. It is very annoying and not at all
acceptable for firefox and evince.

Version-Release number of selected component (if applicable):
evince-0.5.3-3

How reproducible:
Every time.

Steps to Reproduce:
1. Go to the URL listed above
  
Actual results:
The error message in the summary.

Expected results:
PDF should be displayed.

Additional info:
None at this time.
Comment 1 Levin Fritz 2006-06-24 07:30:38 EDT
If I am not mistaken, this is a duplicate of bug #193582 and/or bug #186241.
Ultimately, it's caused by a bug in shared-mime-info,
(http://bugs.freedesktop.org/show_bug.cgi?id=6577) which is fixed in CVS but not
in any released version.
Comment 2 Trever Adams 2006-06-24 14:36:35 EDT
This is one of those examples where "fixed in CVS" is indeed not a good answer.
This has been around for about 5 months in rawhide/FC5 if I am not mistaken. I
am not reporting it because it is beginning to make me very frustrated. I have
pasted a link to an interesting and relevant article.

http://programming.newsforge.com/article.pl?sid=06/05/09/2011212&tid=25
Comment 3 Kristian Høgsberg 2006-06-29 16:55:47 EDT

*** This bug has been marked as a duplicate of 190858 ***

Note You need to log in before you can comment on or make changes to this bug.