Bug 198723 - next input method switching does not work in OOo apps
next input method switching does not work in OOo apps
Status: CLOSED DUPLICATE of bug 192175
Product: Fedora
Classification: Fedora
Component: scim-bridge (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: SCIM
  Show dependency treegraph
 
Reported: 2006-07-13 01:15 EDT by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 04:27:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-07-13 01:15:31 EDT
Description of problem:
Tried to do Ctrl-Shift in OOo apps (oowriter and oocalc) and was not able to
switch using the hotkeys.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.3-7.4
scim-1.4.4-23.fc6

How reproducible:
Always

Steps to Reproduce:
1.start oocalc or oowriter
2.activate scim
3.ctrl-shift to switch to next input method
  
Actual results:
nothing happens

Expected results:
should switch to the next input method

Additional info:
Comment 1 Jens Petersen 2006-07-13 04:27:00 EDT
This is with im-scim-bridge.so, right?

If not, please reopen.  Thanks.

*** This bug has been marked as a duplicate of 192175 ***

Note You need to log in before you can comment on or make changes to this bug.