Bug 1987714 - mirrormanager2: FTBFS in Fedora rawhide/f35
Summary: mirrormanager2: FTBFS in Fedora rawhide/f35
Keywords:
Status: CLOSED DUPLICATE of bug 1968840
Alias: None
Product: Fedora
Classification: Fedora
Component: mirrormanager2
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adrian Reber
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F35FTBFS
TreeView+ depends on / blocked
 
Reported: 2021-07-29 15:51 UTC by Fedora Release Engineering
Modified: 2021-07-31 06:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-07-31 06:45:51 UTC
Type: ---


Attachments (Terms of Use)
build.log (1.22 KB, text/plain)
2021-07-29 15:51 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2021-07-29 15:51 UTC, Fedora Release Engineering
no flags Details
state.log (847 bytes, text/plain)
2021-07-29 15:51 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2021-07-29 15:51:28 UTC
mirrormanager2 failed to build from source in Fedora rawhide/f35

https://koji.fedoraproject.org/koji/taskinfo?taskID=72407799


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_35_Mass_Rebuild
Please fix mirrormanager2 at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
mirrormanager2 will be orphaned. Before branching of Fedora 36,
mirrormanager2 will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/

Comment 1 Fedora Release Engineering 2021-07-29 15:51:33 UTC
Created attachment 1808091 [details]
build.log

Comment 2 Fedora Release Engineering 2021-07-29 15:51:36 UTC
Created attachment 1808092 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2021-07-29 15:51:39 UTC
Created attachment 1808093 [details]
state.log

Comment 4 Adrian Reber 2021-07-31 06:45:51 UTC
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1968840 and blocked by https://bugzilla.redhat.com/show_bug.cgi?id=1899466

*** This bug has been marked as a duplicate of bug 1968840 ***


Note You need to log in before you can comment on or make changes to this bug.