Bug 200075 - [de_DE-printing] - Lower portion of the texts are cutting in the text boxes
[de_DE-printing] - Lower portion of the texts are cutting in the text boxes
Status: CLOSED DUPLICATE of bug 200072
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: Desktop, i18n
Depends On: 200072
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-25 07:02 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-25 08:35:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2006-07-25 07:02:06 EDT
+++ This bug was initially created as a clone of Bug #200072 +++

Description of problem:
When Printing any page, the lower portion of the texts in the text boxes, are
not printing, its cutting from the below. Only upper portion of the text are
printing.

Version-Release number of selected component (if applicable):
firefox-1.5.0.4-3

How reproducible:
Always

Steps to Reproduce:
1. Open firefox with en_US locale, e.g. LANG=en_US.UTF-8 firefox &
2. Open http://bugzilla.redhat.com
3. Enter New Bug
4. Copy and paste any text written in de_DE language
5. Fill up the Text Boxes with de_DE texts
6. Print the Page or make a postscript file.
7. Observe the print result.
  
Actual results:
de_DE texts are cutting from the lower which is in the text boxes like "Assign
to", "cc", "URL", Summary". etc.

Expected results:
All the texts should print fully without cutting.

Additional info:
If open firefox in de_DE also, still the problem remains same. Same problem
exists for ru_RU, it_IT, fr_FR also.
Comment 1 Satyabrata Maitra 2006-07-25 08:35:03 EDT

*** This bug has been marked as a duplicate of 200072 ***

Note You need to log in before you can comment on or make changes to this bug.