Bug 200266 - fedora-release-notes "About Fedora" path not being processed
fedora-release-notes "About Fedora" path not being processed
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-26 12:27 EDT by Dave Malcolm
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 21:36:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2006-07-26 12:27:01 EDT
/usr/share/applications/about-fedora.desktop
contains the line:
Exec=yelp file:///usr/share/doc/fedora-release-@RELEASE@/about/C/about-fedora.xml

Looks like this RELEASE variable needs to be processed at package-build time.

Clicking on "About Fedora" leads to an error dialog:

Could not load document

The Uniform Resource Identifier
‘file:///usr/share/doc/fedora-release-@RELEASE@/about/C/about-fedora.xml’ is
invalid or does not point to an actual file.

Version-Release number of selected component (if applicable):
fedora-release-notes-5.91-3 
(filed against fedora-release as fedora-release-notes doesn't seem to have its
own component in bugzilla; see bug 200265)
Comment 1 Dave Malcolm 2006-07-26 12:31:01 EDT
Similar to bug 187659, but different package and different cause, hence a
different bug.

The dogtail script I wrote for that bug detects this as well.
Comment 3 Paul W. Frields 2006-07-26 21:36:26 EDT
I just fixed this in the .spec, a careless error of mine.  Thanks for catching
this Dave, hopefully this will be in the next build or so.

Note You need to log in before you can comment on or make changes to this bug.