Bug 201017 - Version 1.4.1 of linphone is available
Version 1.4.1 of linphone is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: linphone (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
http://download.savannah.nongnu.org/r...
:
Depends On: 201486 206764
Blocks: 210360
  Show dependency treegraph
 
Reported: 2006-08-02 05:53 EDT by Till Maas
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 10:57:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-08-02 05:53:56 EDT
currently version 1.2.0 is in extras but 1.3.5 is already available
Comment 1 Till Maas 2006-08-22 05:14:48 EDT
Hello, the bug is now open for 20 days and you did not give any response and
there  was no activity in cvs. Please reply, whether or not you still want to
maintain linphone. If you do not, please announce it on fedora-extras-list and
edit OrphanedPackages in the wiki as described here:
http://fedoraproject.org/wiki/Extras/OrphanedPackages#head-a61130a82225307055a392cccf97300ee34fde5a

If you do not reply I will proceed as described in
http://fedoraproject.org/wiki/Extras/Policy/AWOL_Maintainers

But I hope very much that you are still interested and bump the version soon. :-)

I also sent you an e-mail today.
Comment 2 Kevin Fenzi 2006-09-12 13:53:43 EDT
It looks like version 1.4.0 was just released as well. 
Comment 3 Jeffrey C. Ollie 2006-09-12 23:07:50 EDT
I looked at building a more recent version, but it requires a newer version of
speex than is available in Fedora.  It also requires a newer version of oRTP
than is available in Extras.  I haven't had a chance to look at the 1.4.0 yet.
Comment 4 Jeffrey C. Ollie 2006-10-09 10:17:59 EDT
I have linphone 1.4.1 built but it still needs an update of speex...
Comment 5 Jeffrey C. Ollie 2006-10-26 10:32:37 EDT
Now that development has speex 1.2beta1 I've built linphone 1.5.0 for
development.  Hopefully speec 1.2beta1 will get pushed as an update
for FC 5 and 6 soon.

http://buildsys.fedoraproject.org/logs/fedora-development-extras/20344-linphone-1.5.0-2.fc7/
Comment 6 Jeffrey C. Ollie 2006-11-17 13:32:19 EST
If you hadn't noticed, FC-6 now has speex 1.2b1 so I pushed linphone 1.5.0 for FC-6.
Comment 7 andrew.berridge 2006-11-26 03:45:28 EST
(In reply to comment #6)
> If you hadn't noticed, FC-6 now has speex 1.2b1 so I pushed linphone 1.5.0 for
FC-6.

Is there any plan to update also for FC5 - this has broken my yum for some time
now...
Comment 8 andrew.berridge 2006-11-26 03:45:47 EST
(In reply to comment #6)
> If you hadn't noticed, FC-6 now has speex 1.2b1 so I pushed linphone 1.5.0 for
FC-6.

Is there any plan to update also for FC5 - this has broken my yum for some time
now...
Comment 9 Till Maas 2007-03-24 07:51:54 EDT
(In reply to comment #8)

> Is there any plan to update also for FC5 - this has broken my yum for some time
> now...

linphone seems not to be in the Extras Repository for FC5 anymore, I guess this
bug can be closed now, or are there plans to build linphone for FC5?
Comment 10 Till Maas 2007-04-12 10:57:38 EDT
There will be no new speex, so this bug won't be fixed in FC5.

Note You need to log in before you can comment on or make changes to this bug.