Bug 206764 - Upstream recommends newer version of speex: 1.2beta1
Upstream recommends newer version of speex: 1.2beta1
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: speex (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
http://www.speex.org/downloads/
:
Depends On:
Blocks: 201017 FC6Update 210360
  Show dependency treegraph
 
Reported: 2006-09-16 07:11 EDT by Till Maas
Modified: 2008-08-02 19:40 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.2-0.1.beta1.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-12 10:00:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2006-09-16 07:11:09 EDT
Upstream remoomends version 1.2beta1 of speex but in fedora the is only version
1.0.5. There is also an Extras package that cannot be updated because it needs a
newer Version of speex (linphone). According to the upstream homepage there are
a lot of improvements in this newer version.
Comment 1 Jeffrey C. Ollie 2006-10-09 10:11:22 EDT
Monty, is there any news on updating speex to 1.2beta1?  This is holding up the
update of linphone to 1.4.1.
Comment 2 Jeffrey C. Ollie 2006-10-16 07:55:57 EDT
Ping....
Comment 4 Matthias Clasen 2006-10-25 13:16:36 EDT
depends on how well it works in rawhide, I'd say.
Comment 5 Jeffrey C. Ollie 2006-10-26 11:50:28 EDT
linphone is now rebuilt in development.  I've recompiled the speex 1.2beta1 rpms
from development on FC5 and FC6 and things seem to work well in the tests i've
done. 
Comment 6 Fedora Update System 2006-11-06 10:53:52 EST
speex-1.2-0.1.beta1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 7 Fedora Update System 2006-11-09 11:56:21 EST
speex-1.2-0.1.beta1.fc6 has been pushed for fc6, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 8 Kevin Fenzi 2006-11-30 15:19:06 EST
Can we get an update to the fc5 package as well?

It's holding up linphone in fc5 from being updated and the current one has a
broken dependency.

See: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=201017
Comment 9 Jeffrey C. Ollie 2006-11-30 15:38:04 EST
If speex isn't updated soon in FC5 I'll probably need to create a compat-ortp
package to fix the linphone breakage...
Comment 10 Till Maas 2007-03-24 07:56:48 EDT
It is nearl four months since the last comment with no reply, will there be a
FC5 update ever or not? If not, please close this bug.
Comment 11 Bastien Nocera 2007-04-12 10:00:53 EDT
(In reply to comment #10)
> It is nearl four months since the last comment with no reply, will there be a
> FC5 update ever or not? If not, please close this bug.

Is an update *that* required for FC5? I'm inclined to say no. But feel free to
come back with strong arguments.

Note You need to log in before you can comment on or make changes to this bug.