Bug 201546 - openoffice hang after opening document
openoffice hang after opening document
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: Desktop
: 201706 201715 201774 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 05:47 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
5 users (show)

See Also:
Fixed In Version: 2.0.3-7.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 06:05:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-08-07 05:47:52 EDT
Description of problem:
when opening some doucment with openoffice, it hangs out. If you run oowriter,
then try to open any file, same behaviour.

Version-Release number of selected component (if applicable):
openoffice.org-core-2.0.3-7.8

How reproducible:


Steps to Reproduce:
1.run oowriter
2. select any file to open
3. 
  
Actual results:
application hang

Expected results:
file should open properly


Additional info:
1)during file recovery, if you select old file, then application hang
2)if you have very small file to open, then it shows content, but when try to
edit, it hang
3) tested on two different arach i386/x86
Comment 1 Caolan McNamara 2006-08-07 09:31:02 EDT
It appears to be a silent change as to how icu operates on loading it's data
files, which I failed to notice when I bumped it to get sinhala support :-(
Comment 2 Stewart Adam 2006-08-07 14:27:48 EDT
I'm seeing this, too. FC6T2.
Stewart
Comment 3 Caolan McNamara 2006-08-08 07:24:30 EDT
damn your black heart icu, taking a pointer to the string passed to its
breakiterator with no documentation that it's not copied.
Comment 4 Caolan McNamara 2006-08-08 09:44:16 EDT
*** Bug 201706 has been marked as a duplicate of this bug. ***
Comment 5 Caolan McNamara 2006-08-08 10:40:15 EDT
*** Bug 201715 has been marked as a duplicate of this bug. ***
Comment 6 Caolan McNamara 2006-08-09 04:42:40 EDT
*** Bug 201774 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.