Bug 201549 - Unable to find mode on MGA + flatscreen
Summary: Unable to find mode on MGA + flatscreen
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 201511 201562 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-07 10:30 UTC by Alexander Larsson
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 14:23:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log from installer (31.55 KB, text/plain)
2006-08-07 10:31 UTC, Alexander Larsson
no flags Details
New x log, for 1440x1050 (47.10 KB, text/plain)
2006-08-07 14:54 UTC, Alexander Larsson
no flags Details

Description Alexander Larsson 2006-08-07 10:30:55 UTC
I just tried to install tonights nightly build on my box, the X installed
failed, because X didn't find a suitable mode. I'm attaching the X log.

Comment 1 Alexander Larsson 2006-08-07 10:31:50 UTC
Created attachment 133723 [details]
X log from installer

Comment 2 Adam Jackson 2006-08-07 14:23:56 UTC
Should be fixed in 1.1.1-15, coming soon to theatres near you.

Comment 3 Adam Jackson 2006-08-07 14:24:50 UTC
*** Bug 201562 has been marked as a duplicate of this bug. ***

Comment 4 Adam Jackson 2006-08-07 14:25:02 UTC
*** Bug 201511 has been marked as a duplicate of this bug. ***

Comment 5 Alexander Larsson 2006-08-07 14:54:02 UTC
Created attachment 133737 [details]
New x log, for 1440x1050

I installed the new version. Now it picked 1440x1050, which is not in the ddc
info.

Comment 6 Adam Jackson 2006-08-07 16:01:07 UTC
Yeah, that's harder.  We don't know that your monitor is a flat panel, and
afaict exactly none of the blocks in the EDID format will tell you exactly how
many pixels your panel is, even when that's physically meaningful.  Working on
it though...

Comment 7 Thomas J. Baker 2006-08-09 18:54:54 UTC
My bug, 201562, was marked a duplicate of this one. With
xorg-x11-server-Xorg-1.1.1-18.fc6, I still get no love. I can include my xorg
log file again if you need it.

Comment 8 Thomas J. Baker 2006-08-10 14:45:00 UTC
xorg-x11-server-Xorg-1.1.1-19.fc6 fixes the problem for me and even makes the
minimal xorg.conf config file work. (It previously chose some strange resolution
that made my LCD, for lack of a better term, freak out.)


Note You need to log in before you can comment on or make changes to this bug.