Bug 201549 - Unable to find mode on MGA + flatscreen
Unable to find mode on MGA + flatscreen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
: 201511 201562 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 06:30 EDT by Alexander Larsson
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 10:23:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X log from installer (31.55 KB, text/plain)
2006-08-07 06:31 EDT, Alexander Larsson
no flags Details
New x log, for 1440x1050 (47.10 KB, text/plain)
2006-08-07 10:54 EDT, Alexander Larsson
no flags Details

  None (edit)
Description Alexander Larsson 2006-08-07 06:30:55 EDT
I just tried to install tonights nightly build on my box, the X installed
failed, because X didn't find a suitable mode. I'm attaching the X log.
Comment 1 Alexander Larsson 2006-08-07 06:31:50 EDT
Created attachment 133723 [details]
X log from installer
Comment 2 Adam Jackson 2006-08-07 10:23:56 EDT
Should be fixed in 1.1.1-15, coming soon to theatres near you.
Comment 3 Adam Jackson 2006-08-07 10:24:50 EDT
*** Bug 201562 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2006-08-07 10:25:02 EDT
*** Bug 201511 has been marked as a duplicate of this bug. ***
Comment 5 Alexander Larsson 2006-08-07 10:54:02 EDT
Created attachment 133737 [details]
New x log, for 1440x1050

I installed the new version. Now it picked 1440x1050, which is not in the ddc
info.
Comment 6 Adam Jackson 2006-08-07 12:01:07 EDT
Yeah, that's harder.  We don't know that your monitor is a flat panel, and
afaict exactly none of the blocks in the EDID format will tell you exactly how
many pixels your panel is, even when that's physically meaningful.  Working on
it though...
Comment 7 Thomas J. Baker 2006-08-09 14:54:54 EDT
My bug, 201562, was marked a duplicate of this one. With
xorg-x11-server-Xorg-1.1.1-18.fc6, I still get no love. I can include my xorg
log file again if you need it.
Comment 8 Thomas J. Baker 2006-08-10 10:45:00 EDT
xorg-x11-server-Xorg-1.1.1-19.fc6 fixes the problem for me and even makes the
minimal xorg.conf config file work. (It previously chose some strange resolution
that made my LCD, for lack of a better term, freak out.)

Note You need to log in before you can comment on or make changes to this bug.