Bug 201666 - FC6 directfb needs rebuild - eliminate libsysfs.so.1 dependency
FC6 directfb needs rebuild - eliminate libsysfs.so.1 dependency
Status: CLOSED DUPLICATE of bug 198111
Product: Fedora
Classification: Fedora
Component: directfb (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Vander Stichele
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-07 22:36 EDT by Bob Agel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 07:41:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Agel 2006-08-07 22:36:17 EDT
Description of problem:Yum update on FC6-T1 for sysfsutils fails as: 
"libsysfs.so.1 is
needed by package directfb"
Filed as Bugzilla Bug 201520.  Neil Horman has closed with these comments:

"Looks like this just needs a rebuild.  The development tree on the fedora
download server is holding the binaries for fc5, which are linked against the
old sysfsutils libraries.  The devel branch in cvs for directfb already has the
spec file updated for the new packages, but doesn't appear to have been built
yet.  I just tried to build the devel branch for directfb, but it appears to
have some compilation errors.  I would suggest that you go to the extras
bugzilla and open a bug against directfb, indicating that the version needed for
the latest  sysfsutils is failing to build currently."




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2006-08-31 07:41:10 EDT
Duplicate. There's a patch to make it build in the other report, but it's not
clear that's the right way to fix it.

*** This bug has been marked as a duplicate of 198111 ***

Note You need to log in before you can comment on or make changes to this bug.