Bug 201817 - /etc/cron.daily/makewhatis.cron: 3000 lines of "zcat: stdout: broken pipe"
/etc/cron.daily/makewhatis.cron: 3000 lines of "zcat: stdout: broken pipe"
Status: CLOSED DUPLICATE of bug 170402
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: man (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
: 201812 201813 201814 201815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-08 21:08 EDT by Wade Mealing
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-09 05:20:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch that silences the errors. (515 bytes, text/x-patch)
2006-08-08 21:26 EDT, Wade Mealing
no flags Details

  None (edit)
Comment 1 Wade Mealing 2006-08-08 21:14:36 EDT
*** Bug 201812 has been marked as a duplicate of this bug. ***
Comment 2 Wade Mealing 2006-08-08 21:14:41 EDT
*** Bug 201813 has been marked as a duplicate of this bug. ***
Comment 3 Wade Mealing 2006-08-08 21:14:59 EDT
*** Bug 201815 has been marked as a duplicate of this bug. ***
Comment 4 Wade Mealing 2006-08-08 21:15:07 EDT
*** Bug 201814 has been marked as a duplicate of this bug. ***
Comment 5 Wade Mealing 2006-08-08 21:26:59 EDT
Created attachment 133834 [details]
Patch that silences the errors.
Comment 6 Wade Mealing 2006-08-08 21:35:40 EDT
This was fixed in rhel3, it just needs to be fixed in rhel4.
Comment 7 Ivana Varekova 2006-08-09 05:20:34 EDT

*** This bug has been marked as a duplicate of 170402 ***

Note You need to log in before you can comment on or make changes to this bug.