Bug 203548 - a -devel package should be split out for libmagic
a -devel package should be split out for libmagic
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: file (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Bacovsky
:
: 214992 (view as bug list)
Depends On:
Blocks: 221041
  Show dependency treegraph
 
Reported: 2006-08-22 09:31 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 4.19-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 15:28:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2006-08-22 09:31:06 EDT
Description of problem:

A -devel package should be split out file with libmagic.a, 
libmagic.so /usr/share/man/man3/libmagic.3.gz
 and .h files.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Patrice Dumas 2006-11-17 11:00:09 EST
Maybe it is the right time to make that change
such that it leaves time to workaround things that break?
Comment 2 Patrice Dumas 2007-01-03 08:54:37 EST
*** Bug 214992 has been marked as a duplicate of this bug. ***
Comment 3 Rex Dieter 2007-01-03 10:22:48 EST
Martin, we definitely need to send out a search party, since you've apparently
been awol since last Aug.

-- Rex
Comment 4 Rex Dieter 2007-01-11 15:28:47 EST
Confirmed fixed:

%changelog
* Tue Jan  9 2007 Martin Bacovsky <mbacovsk@redhat.com> - 4.19-1.fc7
...
- Resolves: #214992 - file-devel should own %_includedir/* %_libdir/lib*.so

Note You need to log in before you can comment on or make changes to this bug.