Bug 205104 - Should not change the case of $logdir
Should not change the case of $logdir
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: logwatch (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-04 03:21 EDT by Russell Coker
Modified: 2016-01-07 03:37 EST (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0750
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1293621 1293624 (view as bug list)
Environment:
Last Closed: 2008-07-24 16:01:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2006-09-04 03:21:31 EDT
If you have $logdir=/XXX in your logwatch.conf then it will instead try to
access /xxx.  Currently the only way to access logs in a directory that contains
capital letters seems to be creating a symlink with only lowercase letters.  EG
"ln -s /XXX /xxx".
Comment 1 Ivana Varekova 2007-10-26 05:08:31 EDT
Putting on the proposed list.

Comment 2 RHEL Product and Program Management 2007-11-28 23:24:34 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 8 errata-xmlrpc 2008-07-24 16:01:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0750.html

Note You need to log in before you can comment on or make changes to this bug.