Bug 205311 - HPLIP's device manager doesn't appear in the menus
HPLIP's device manager doesn't appear in the menus
Status: CLOSED DUPLICATE of bug 192794
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-05 19:02 EDT by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-07 07:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2006-09-05 19:02:35 EDT
Description of problem:
The .desktop file for HPLIP has an error that hides the entry from the menus:
[Desktop Entry]
Version=0.6
Type=Application
Name=HP Device Manager
[ ... ]
Hidden=true

This results in the hplip-toolbox GUI tool not appearing in the menu.

Version-Release number of selected component (if applicable):
hplip-1.6.7-3

How reproducible:
Always

Steps to Reproduce:
1. Look at the menus
  
Actual results:
HP Device Manager isn't there.

Expected results:
HP Device Manager appears

Additional info:
Simply changing "Hidden=true" to "Hidden=false" solves this problem.
Comment 1 Tim Waugh 2006-09-07 07:40:59 EDT
This was done on purpose: see bug #170762.

*** This bug has been marked as a duplicate of 192794 ***

Note You need to log in before you can comment on or make changes to this bug.