Bug 205961 - Anaconda traceback trying to upgrade FC5 install (20060910)
Anaconda traceback trying to upgrade FC5 install (20060910)
Status: CLOSED DUPLICATE of bug 206913
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-09-10 18:43 EDT by Gawain Lynch
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 08:38:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda trace (24.94 KB, application/x-gzip)
2006-09-10 18:43 EDT, Gawain Lynch
no flags Details
backtrace (104.45 KB, application/octet-stream)
2006-09-17 12:33 EDT, Mark Wielaard
no flags Details

  None (edit)
Description Gawain Lynch 2006-09-10 18:43:20 EDT
Description of problem:
While attempting to update a current FC5 install anaconda fails and generates a
traceback.

Version-Release number of selected component (if applicable):
rawhide 20060910
anaconda-11.1.0.95-1

How reproducible:
Every time.  Tried several times

Steps to Reproduce:
1. Boot from boot.iso
2. Select upgrade

  
Actual results:
Traceback (attached)
Comment 1 Gawain Lynch 2006-09-10 18:43:20 EDT
Created attachment 135939 [details]
Anaconda trace
Comment 2 Chris Tyler 2006-09-14 15:17:45 EDT
Also present in FC6T3.
Comment 3 David Timms 2006-09-16 10:22:40 EDT
duplicated by bug 206531
Identical also occurs when running linux text then upgrade.
Comment 4 Mark Wielaard 2006-09-17 12:33:34 EDT
Created attachment 136488 [details]
backtrace

Got a similar exception while upgrading (attached). Rebooting into FC5 and
removing gnu.getopt produced a similar error when upgrading, now for
mozilla-devel (37:1.7.13-1.1.fc5.i386). Rebooting again and removing
mozilla-devel and then upgrading produced the same, but now for utempter
(0.5.5-7.2.1.i386). Then gave up and just installed directly reusing the fc5
partition which worked.
Comment 5 Paul Nasrat 2006-09-19 08:38:51 EDT
Duplicate - commited fix today - please test tomorrows tree.

*** This bug has been marked as a duplicate of 206913 ***

Note You need to log in before you can comment on or make changes to this bug.