Bug 206414 - [bn_IN] Some 3 consonants Conjuncts does not combine to show the right shape Priority - A
[bn_IN] Some 3 consonants Conjuncts does not combine to show the right shape ...
Status: CLOSED DUPLICATE of bug 206286
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
Depends On:
Blocks: 208815
  Show dependency treegraph
 
Reported: 2006-09-14 04:59 EDT by Satyabrata Maitra
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-28 18:43:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Satyabrata Maitra 2006-09-14 04:59:38 EDT
Description of problem:
In bn_IN, there are 4 new conjuncts with 3 consonants which do not appearing
with its correct shape after combine.

Version-Release number of selected component (if applicable):
fonts-bengali-2.0.1-1

How reproducible:
Always

Steps to Reproduce:
1. Open gedit
2. Activate SCIM with CTRL+SPACE.
3. Select RAWCODE from the scim-table in Others
4. Type the unicode sequentially as given but without 'U' and '+'.
5. Observe the result.

Actual results:
Conjuncts not showing the proper shape

Expected results:
Each conjuncts should show the proper shape.

Additional info:
Reference Bug No. where it was mentioned once in Comment # 1 : Bug 169110.
Status : CLOSED.
Comment 1 Satyabrata Maitra 2006-09-14 05:01:35 EDT
Sorry, the list of  Unicode to be typed are as follows :


U+09AE U+09CD U+09A5
U+09B2 U+09CD U+09A4
U+09B2 U+09CD U+09A7
U+0995 U+09CD U+099F U+09CD U+09B0
Comment 2 Rahul Bhalerao 2006-09-28 18:42:53 EDT
This bug is already reported as #206286.
Marking this one as a duplicate of that.
Comment 3 Rahul Bhalerao 2006-09-28 18:43:58 EDT

*** This bug has been marked as a duplicate of 206286 ***

Note You need to log in before you can comment on or make changes to this bug.