Bug 206446 - [or_IN] Incorrect glyph for bha-phala(u0B4D+u0B2D)( i18n )
[or_IN] Incorrect glyph for bha-phala(u0B4D+u0B2D)( i18n )
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
:
Depends On:
Blocks: 206581
  Show dependency treegraph
 
Reported: 2006-09-14 10:08 EDT by Rahul Bhalerao
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-28 00:58:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image of wrong and right glyph for bha-phala (27.04 KB, image/jpeg)
2006-09-14 10:08 EDT, Rahul Bhalerao
no flags Details
Patch No. 6 (4.64 KB, patch)
2006-09-18 03:18 EDT, Rahul Bhalerao
no flags Details | Diff
Verified Image (96.00 KB, image/png)
2007-04-28 00:57 EDT, A S Alam
no flags Details

  None (edit)
Description Rahul Bhalerao 2006-09-14 10:08:44 EDT
+++ This bug was initially created as a clone of Bug #206440 +++

Description of problem:
The combinations of following type produce wrong glyphs:

   consonant + U0B4D + U0B2D

This is because the shape of the below base form which is generated by the
combination of (U0B4D + U0B2D) is wrong.

Version-Release number of selected component (if applicable):
2.0.1-1

How reproducible:


Steps to Reproduce:
1. Open gedit
2. Enable Oriya inscript layout
3. Type the following key sequence:
        any consonant (e.g. k) + d + (shift+ y)


  
Actual results:
Wrong glyph in the below base.
(Imagea attached)
Expected results:
Correct glyph in the below base.
(Image Attached)
Additional info:

-- Additional comment from rbhalera@redhat.com on 2006-09-14 09:50 EST --
Created an attachment (id=136256)
Image of wrong and right glyph for bha-phala
Comment 1 Rahul Bhalerao 2006-09-14 10:08:44 EDT
Created attachment 136261 [details]
Image of wrong and right glyph for bha-phala
Comment 2 Rahul Bhalerao 2006-09-18 03:18:20 EDT
Created attachment 136510 [details]
Patch No. 6

Glyph changed for bha-phala(0b4d+0b2d).
Comment 3 Matthew Miller 2007-04-06 15:35:31 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Rahul Bhalerao 2007-04-16 06:52:19 EDT
Fixed in FC6.
Comment 5 A S Alam 2007-04-28 00:57:44 EDT
Created attachment 153685 [details]
Verified Image
Comment 6 A S Alam 2007-04-28 00:58:36 EDT
CLOSE:
verified with following version:
fonts-oriya-2.1.5-1.fc7

Note You need to log in before you can comment on or make changes to this bug.