Bug 206559 - DVD install hangs on "Can't unmount CD" if Fedora Extras selected
DVD install hangs on "Can't unmount CD" if Fedora Extras selected
Status: CLOSED DUPLICATE of bug 206352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-14 21:45 EDT by John Thacker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-15 06:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2006-09-14 21:45:46 EDT
Description of problem:
Installing FC6T3 off of DVD (NEC DVD drive).  Machine needs to have a static
IP(v4) address, but due to bug 206148 I have to leave it on DHCP.  (I don't know
an IPv6 address to give it, anaconda insists on not having the IPv6 address
blank even if IPv6 is disabled, and inputting a garbage one crashes anaconda). 
If I select "Fedora Extras" as an additional software repository to use, then
the install fails to contact a Fedora Extras mirror (since it's not a network
install), and then halts with a message about not being able to unmount the CD.
 The dialog button only has "OK," and pushing it of course does nothing.

How reproducible:
Every time

Steps to Reproduce:
1. Install FC6T3 off DVD with no DHCP server available (or just no network)
2. Select Fedora Extras as an additional repository
  
Actual results:
Halts with failure to unmount CD

Expected results:
Should recognize that the network is unreachable and allow install to continue
normally as though Fedora Extras were not selected.

Additional Info:
Like the commenters in Bug 186359, I have a NEC-3540A, though I could install
FC5 and FC6T2 on it fine.  (Without selecting Fedora Extras)
Comment 1 Jeremy Katz 2006-09-15 06:15:16 EDT

*** This bug has been marked as a duplicate of 206352 ***

Note You need to log in before you can comment on or make changes to this bug.