Bug 2069968
| Summary: | Kataconfig deletion through CLI while a pod with kata runtime is still running should throw the failure error instead of the success message | ||
|---|---|---|---|
| Product: | OpenShift Container Platform | Reporter: | Abhishek Banerjee <abhbaner> |
| Component: | sandboxed-containers | Assignee: | Ariel Adam <aadam> |
| Status: | CLOSED WONTFIX | QA Contact: | Cameron Meadors <cmeadors> |
| Severity: | medium | Docs Contact: | |
| Priority: | medium | ||
| Version: | 4.10 | CC: | aos-bugs, cjerolim, gkurz, kjeeyar, mkrejci, nmukherj, spathak |
| Target Milestone: | --- | ||
| Target Release: | 4.9.z | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | 2060449 | Environment: | |
| Last Closed: | 2022-05-23 11:24:52 UTC | Type: | --- |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
| Bug Depends On: | 2060448, 2060449 | ||
| Bug Blocks: | |||
|
Comment 1
mkenigsb
2022-03-31 20:40:12 UTC
Jira KATA-1465 moved to CLOSED/WONTFIX with the following comment : "... the pods needs to be removed first. It's documented in the prereq section - https://docs.openshift.com/container-platform/4.10/sandboxed_containers/uninstalling-sandboxed-containers.html#sandboxed-containers-deleting-operator-deployment-cr_uninstalling-sandboxed-containers" Closing. |