Bug 207198 - No visual separation (vertical bars) of workspaces when using compiz
No visual separation (vertical bars) of workspaces when using compiz
Status: CLOSED DUPLICATE of bug 200292
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2006-09-19 17:24 EDT by Bojan Smojver
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-09-20 11:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Where's the right side? (2.79 KB, image/png)
2006-09-19 17:24 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2006-09-19 17:24:51 EDT
Description of problem:
The 4 sides of the cube compiz presents to the user should be visually separated
in the Workspace Switcher. Otherwise, it is difficult to distinguish where to
click in order to rotate the desktop to the appropriate cube side.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run compiz as your window manager.
Actual results:
No vertical bars between workspaces in workspace switcher.

Expected results:
There should be some indication as to what's where to assist with picking the
correct "side of the cube".

Additional info:
First reported in bug #201634
Comment 1 Bojan Smojver 2006-09-19 17:24:51 EDT
Created attachment 136679 [details]
Where's the right side?
Comment 2 Ray Strode [halfline] 2006-09-19 17:48:11 EDT
There are tons of dupes for this bug, although, I don't know any of the bug
numbers off hand.

Reassigning to kristian.
Comment 3 Bojan Smojver 2006-09-19 19:02:14 EDT
Got told by sandmann@redhat.com in bug #201634 to file a bug regarding this
against gnome-panel. Checked Bugzilla for gnome-panel bugs and none of them had
this kind of problem description.

Comment 4 Søren Sandmann Pedersen 2006-09-20 11:40:50 EDT
Yeah, the way to fix this is to make compiz do workspaces. So marking a
duplicate of bug 200292.

Sorry about the misleading comment about gnome-panel.

*** This bug has been marked as a duplicate of 200292 ***

Note You need to log in before you can comment on or make changes to this bug.