Bug 207259 - unable to remove entries in pinyin helper
unable to remove entries in pinyin helper
Status: CLOSED DUPLICATE of bug 210269
Product: Fedora
Classification: Fedora
Component: scim-pinyin (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Qian Shen
: i18n
Depends On:
Blocks: SCIM 210451
  Show dependency treegraph
 
Reported: 2006-09-20 04:48 EDT by Lawrence Lim
Modified: 2015-10-25 21:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-16 03:40:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-09-20 04:48:30 EDT
Description of problem:
Clicking on the delete button to remove an entry from the pinyin helper dont
seems to be working

Version-Release number of selected component (if applicable):
scim-pinyin-0.5.91-12.fc6

How reproducible:
Always

Steps to Reproduce:
1.click on im-helper to bring up the pop-up
2.click delete to remove an entry
3.
  
Actual results:
Nothing Happens

Expected results:
Entry should be removed

Additional info:
Comment 1 Caius Chance 2006-10-16 03:38:59 EDT
Bug is not reproduceable in my test machine with:

scim-pinyin-0.5.91-12.fc6

When I select a phrase in imhelper and clicked Delete button, the entry has been
deleted.

-----

It will not be deleted when the scim has been quitted with im-helper window
staying on desktop. That might be recognised as another bug which "im-helper
window was not closed when scim quits".

Such behavior has been filed in Bug #210269.
Comment 2 Caius Chance 2006-10-16 03:40:58 EDT

*** This bug has been marked as a duplicate of 210269 ***

Note You need to log in before you can comment on or make changes to this bug.