Bug 20802 - tetex-latex-1.0.7-8 missing latex.fmt file?
Summary: tetex-latex-1.0.7-8 missing latex.fmt file?
Status: CLOSED DUPLICATE of bug 22838
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 21431 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-13 23:31 UTC by dunwoody
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-01 22:49:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dunwoody 2000-11-13 23:31:30 UTC
tetex-latex-1.0.7-7 works fine for me, but tetex-latex-1.0.7-8 seems
nonfunctional due
to the lack of at least the file /usr/share/texmf/web2c/latex.fmt, and
possibly others as well.

Looking through Bugzilla, it looks like this kind of problem (missing .fmt
files) has happened at
least twice before, so maybe the fix is the same as before.

Comment 1 Sammy 2000-11-17 14:53:47 UTC
Yes....latex.fmt is missing...hmmmm...recompile or go back I guess since
rawhide takes a long time to refresh.

Comment 2 Sammy 2000-11-17 15:46:37 UTC
I recompiled -8 from source rpm and although it seemed to have gone through
the dumps of fmt files nothing was written to the generated rpms!

Comment 3 Trond Eivind Glomsrxd 2000-12-01 22:46:27 UTC
*** Bug 21431 has been marked as a duplicate of this bug. ***

Comment 4 Trond Eivind Glomsrxd 2000-12-01 22:49:20 UTC
Not much seems to have changed from the once released with Red Hat Linux 7,
which have these RPMS.... what has changed, has mostly been changed in Japan.
Ishikawa, can you take a look at it?

Comment 5 Jeff Johnson 2000-12-29 20:52:15 UTC

*** This bug has been marked as a duplicate of 22838 ***


Note You need to log in before you can comment on or make changes to this bug.