Bug 209983 - chkconfig breaks when encoutering broken symbolic links, symlinks
chkconfig breaks when encoutering broken symbolic links, symlinks
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: chkconfig (Show other bugs)
4.4
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Ben Levenson
: Reopened
: 209640 (view as bug list)
Depends On: 203831
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-09 05:23 EDT by Jose Plans
Modified: 2014-03-16 23:03 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2006-0721
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-26 02:33:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 Bill Nottingham 2006-10-12 16:06:19 EDT
*** Bug 209640 has been marked as a duplicate of this bug. ***
Comment 10 Bill Nottingham 2006-10-16 15:59:58 EDT
Built as 1.3.13.5.EL4-1
Comment 15 Red Hat Bugzilla 2006-10-26 02:33:37 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0721.html

Note You need to log in before you can comment on or make changes to this bug.