Fedora Account System
Red Hat Associate
Red Hat Customer
When attempting to install lighttpd-fastcgi it will fail due to a missing dependency for spawn-fcgi. Example of the failure: # yum provides lighttpd-fastcgi Last metadata expiration check: 0:01:18 ago on Tue Jul 26 19:02:39 2022. lighttpd-fastcgi-1.4.65-2.el9.aarch64 : FastCGI module and spawning helper for lighttpd and PHP configuration Repo : epel Matched from: Provide : lighttpd-fastcgi = 1.4.65-2.el9 # sudo yum install lighttpd-fastcgi Last metadata expiration check: 0:01:25 ago on Tue Jul 26 19:02:39 2022. Error: Problem: conflicting requests - nothing provides spawn-fcgi needed by lighttpd-fastcgi-1.4.65-2.el9.aarch64 (try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages) This appears to be similar to https://bugzilla.redhat.com/show_bug.cgi?id=1775926 but for EPEL9; I think our dep is simply missing. Looking here seems to confirm it: https://src.fedoraproject.org/rpms/spawn-fcgi
*** This bug has been marked as a duplicate of bug 2108911 ***