Bug 211229 - virtmanager has less useful diagnostics than ed
virtmanager has less useful diagnostics than ed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Berrange
:
Depends On: 209122
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-17 19:16 EDT by Daniel Berrange
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-28 16:20:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2006-10-17 19:16:08 EDT
+++ This bug was initially created as a clone of Bug #209122 +++

Description of problem:
If the virt manager can't do something it silently exits.

How reproducible:
100%

Steps to Reproduce:
1. Boot non xen kernel
2. Try and talk to local xen
3. Admire vanishing app with not even a "?" for an error box

Expected results:

A dialog box containing some explanation of why the app vanished.

-- Additional comment from berrange@redhat.com on 2006-10-03 10:56 EST --
Fix now upstream:

http://hg.et.redhat.com/virt/applications/virt-manager--devel?cs=e81393d95b2e

Patch to be included in next RPM re-build.


-- Additional comment from berrange@redhat.com on 2006-10-06 06:47 EST --
*** Bug 209577 has been marked as a duplicate of this bug. ***

-- Additional comment from dmalcolm@redhat.com on 2006-10-12 15:57 EST --
Still seeing this with virt-manager-0.2.3-2.fc6
(though Build Date: Fri 29 Sep 2006 04:00:42 PM EDT suggests that the fix hasn't
hit rawhide yet)
Comment 1 Brian Stein 2006-10-19 15:25:11 EDT
Ready for inclusion in Beta 2 for add'l testing.
Comment 2 RHEL Product and Program Management 2006-10-19 15:32:33 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux release.  Product Management has requested further review
of this request by Red Hat Engineering.  This request is not yet committed for
inclusion in release.
Comment 4 Daniel Berrange 2006-10-23 09:37:51 EDT
The fix for this issue has been built into virt-manager-0.2.5-1.el5

Note You need to log in before you can comment on or make changes to this bug.