Bug 21133 - cdrom install switches between CDs more than once
Summary: cdrom install switches between CDs more than once
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard: Florence Beta-3
Keywords:
: 22605 23750 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-20 17:18 UTC by Brock Organ
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 15:46:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2000-11-20 17:18:10 UTC
When performing a CD install with packages from both CD 1 & CD 2, the user
is prompted to switch between CDs 1 & 2 multiple times, instead of just
once ...

Comment 1 Brock Organ 2000-12-07 20:16:31 UTC
for example, in a custom install where only the "X Window System" package group
is selected, the CD changes are:

change from disc 1 -> 2:	python
change from disc 2 -> 1:	SysVinit
change from disc 1 -> 2:	util-linux


Comment 2 Erik Troan 2000-12-07 23:31:25 UTC
Fixed.

Comment 3 Brock Organ 2000-12-11 20:40:31 UTC
verified fix in qa1211.0 test tree ...

Comment 4 Brock Organ 2000-12-14 21:10:21 UTC
verified broken again in qa1214.0 ... reopening ...

Comment 5 Erik Troan 2000-12-19 22:58:47 UTC
Fixed in beta1

Comment 6 Brock Organ 2001-01-04 14:02:59 UTC
reopening bug ... a full unattended upgrade from 7.0 to qa0103.0 has several CD
switches, a few of which are listed below ...

example, after already switching multiple times between disc 1 & disc 2:

disc 2 -> disc 1 switch for package ypbind, then
disc 1 -> disc 2 switch for package dhcp

Comment 7 Aaron Brown 2001-01-05 16:49:34 UTC
Just did my 21st CD swap for qa0105.0  Here are some of the many files
this happens with:

modemtool-1.22-2
PyXML-0.5.5.1-2
kernelcfg-0.6-10
python-docs-1.5.2-28
vlock-1.3-5


Comment 8 Ben Levenson 2001-01-06 00:14:53 UTC
ia64-SMP Everything CDROM install
11 swaps:
package			disk
XFree86-100dpi-fonts	2
switchdesk-kde		1
kde1-compat		2
kpppload			1
kdelibs			2
kdesupport-devel		1
kde-compat-devel		2
smpeg-xmms		1
xmms-devel		2
crontabs			1
tetex			2

Comment 9 Erik Troan 2001-01-09 20:05:46 UTC
*** Bug 22605 has been marked as a duplicate of this bug. ***

Comment 10 Jeremy Katz 2001-01-11 06:01:29 UTC
*** Bug 23750 has been marked as a duplicate of this bug. ***

Comment 11 Glen Foster 2001-01-11 21:16:32 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 12 Wade Minter 2001-01-12 15:28:27 UTC
This bug is even worse with Beta 2 - I did a custom install, choosing all but
3-4 categories (DNS server, dialup workstation, KDE, and 1-2 more).  I had to
put each CD in over 10 times each, often for just one package (insert new cd -->
install one package --> insert old CD).  The last quarter of the package install
took about 3/4 of the time of the entire install, due to the need to keep
swapping CDs.

Comment 13 Matt Wilson 2001-01-18 23:26:53 UTC
should be fixed in beta3.


Comment 14 Brock Organ 2001-01-19 15:23:29 UTC
there is only one CD switch in test tree qa0118.2 ... tested for both a minimal
install and custom full "Everything" install ... One CD switch is certainly
expected for an "Everything" install, should it be expected for a minimal
install as well?

Comment 15 Matt Wilson 2001-01-19 15:46:35 UTC
You should find 0 switches for a minimal install on the 0119.x trees.  If not,
which package does it switch on?


Comment 16 Brock Organ 2001-02-09 21:39:03 UTC
verified fixed in fisher public beta ...


Note You need to log in before you can comment on or make changes to this bug.