Bug 214077 - puplet and kde
puplet and kde
Status: CLOSED DUPLICATE of bug 212934
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-05 08:29 EST by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-06 13:02:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-11-05 08:29:10 EST
Description of problem:
puplet doesn't work with kde

Version-Release number of selected component (if applicable):
pirut-1.2.5-1

How reproducible:
everytime

Steps to Reproduce:
1. log on on kde
2. as root puplet on a konsole
3.
  
Actual results:
[root@goorah ~]# puplet&
[1] 18244
[root@goorah ~]# libnotify-Message: Unable to get session bus: Unable to
determine the address of the message bus (try 'man dbus-launch' and 'man
dbus-daemon' for help)
Error: unable to initialize pynotify
Introspect error: The name edu.duke.linux.yum was not provided by any .service files
Unable to connect to yum-updatesd...

Expected results:
puplet should work as in gnome

Additional info:
Comment 1 Ville Skyttä 2006-11-05 11:41:35 EST
Why run puplet *as root*?  It starts fine here as a normal user, but I'm having
some other problems with it in KDE, see bug 214086.
Comment 2 Jeremy Katz 2006-11-06 13:02:05 EST

*** This bug has been marked as a duplicate of 212934 ***

Note You need to log in before you can comment on or make changes to this bug.