Bug 216486 - Missing acpi-cpufreq.ko file in Xen kernels
Summary: Missing acpi-cpufreq.ko file in Xen kernels
Status: CLOSED DUPLICATE of bug 216487
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-11-20 18:54 UTC by Marcin Zajaczkowski
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-20 18:57:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marcin Zajaczkowski 2006-11-20 18:54:10 UTC
Description of problem:

Standard Xen kernel in FC6 and new one - kernel-xen-2.6.18-1.2849.fc6.i686.rpm
don't have acpi-cpufreq.ko module (*file is not available*). This causes lack of
"cpufreq".
This module is available in PAE kernel.

Are there any techinal limitations related with Xen in that field?


This problem can be related to bug 156893 or bug 212802, but there is rather
info about erros returned by module (like "No such device") not lack of module's
file on disc.


Version-Release number of selected component (if applicable):
 - Standard Xen kernel in FC6
 - kernel-xen-2.6.18-1.2849.fc6.i686.rpm

Comment 1 Marcin Zajaczkowski 2006-11-20 18:57:09 UTC
Double submit...

*** This bug has been marked as a duplicate of 216487 ***


Note You need to log in before you can comment on or make changes to this bug.