Bug 219649 - xpdf-utils and poppler-utils both install /usr/bin/pdftoppm
xpdf-utils and poppler-utils both install /usr/bin/pdftoppm
Status: CLOSED DUPLICATE of bug 219032
Product: Fedora
Classification: Fedora
Component: xpdf (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-14 11:59 EST by Peter Fales
Modified: 2008-02-19 14:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 14:59:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Fales 2006-12-14 11:59:35 EST
Description of problem:

Using yum to install xpdf-utils-3.01-26.fc6 fails because /usr/bin/pdftoppm is
already installed by poppler-utils-0.5.4-3.fc6



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  yum install poppler-utils
2.  yum install xpdf-utils

  
Actual results:

Transaction Check Error:   file /usr/bin/pdftoppm from install of
xpdf-utils-3.01-26.fc6 conflicts with file from package poppler-utils-0.5.4-3.fc6
  file /usr/share/man/man1/pdftoppm.1.gz from install of xpdf-utils-3.01-26.fc6
conflicts with file from package poppler-utils-0.5.4-3.fc6
Comment 1 Andre Robatino 2006-12-14 17:43:41 EST
  This is a duplicate of bug #219032 (and bug #219574).
Comment 2 Tom "spot" Callaway 2008-02-19 14:59:02 EST

*** This bug has been marked as a duplicate of 219032 ***

Note You need to log in before you can comment on or make changes to this bug.