Bug 222486 - uw-imap conflicts with cyrus-imapd
Summary: uw-imap conflicts with cyrus-imapd
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: uw-imap (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F9Target 379491
TreeView+ depends on / blocked
 
Reported: 2007-01-12 21:06 UTC by Robert Scheck
Modified: 2008-03-19 19:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 19:16:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-01-12 21:06:54 UTC
Description of problem:
uw-imap - 2006d-1.fc7.i386
  File conflict with: /etc/pam.d/imap
  File conflict with: /etc/pam.d/pop
  File conflict with: /usr/share/man/man8/imapd.8.gz
  => Package conflicts with: cyrus-imapd - 2.3.7-6.fc7.i386

Version-Release number of selected component (if applicable):
uw-imap-2006d-1

How reproducible:
Everytime, see above.

Actual results:
Package conflicts with: cyrus-imapd - 2.3.7-6.fc7.i386

Expected results:
Can we rename /etc/pam.d/imap to /etc/pam.d/%{name} and /etc/pam.d/pop to
/etc/pam.d/%{name}? Any idea for /usr/share/man/man8/imapd.8.gz?

Comment 1 Robert Scheck 2007-01-12 21:08:44 UTC
Hrm, what I wrote makes no sense.../etc/pam.d/pop to /etc/pam.d/ipop3 or so 
maybe. 

cyrus-imapd - 2.3.7-6.fc7.i386
  File conflict with: /etc/pam.d/imap
  File conflict with: /etc/pam.d/imap
  File conflict with: /etc/pam.d/pop
  File conflict with: /etc/pam.d/pop
  File conflict with: /etc/pam.d/pop
  File conflict with: /etc/pam.d/pop
  File conflict with: /usr/share/man/man8/imapd.8.gz
  File conflict with: /etc/pam.d/imap
  File conflict with: /etc/pam.d/imap
  => Package conflicts with: uw-imap - 2006d-1.fc7.i386

Comment 2 Rex Dieter 2007-01-12 23:14:40 UTC
Can I assume a corresponding bug has been filed against cyrus-imapd as well?

Comment 3 Robert Scheck 2007-01-13 00:20:11 UTC
Now vice versa is filed in bug #222506.

Comment 4 Rex Dieter 2007-02-14 14:35:48 UTC
*** Bug 226803 has been marked as a duplicate of this bug. ***

Comment 5 Rex Dieter 2008-03-19 19:16:09 UTC
%changelog
* Wed Mar 19 2008 Rex Dieter <rdieter@fedoraproject.org> 2007a1-2
- uw-imap conflicts with cyrus-imapd (#222486)


Note You need to log in before you can comment on or make changes to this bug.