Bug 22789 - gnorpm: Error loading shared libraries: gnorpm: undefined symbol: rpmErrorSetCallback
gnorpm: Error loading shared libraries: gnorpm: undefined symbol: rpmErrorSet...
Status: CLOSED DUPLICATE of bug 22498
Product: Red Hat Linux
Classification: Retired
Component: gnorpm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Need Real Name
:
: 22938 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-23 17:47 EST by Sam Varshavchik
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-23 17:47:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-12-23 17:47:24 EST
gnorpm won't run at all. --verify on gnorpm, rpm, and rpm-devel, does not
show anything interesting.
Comment 1 Bill Nottingham 2000-12-23 23:30:36 EST

*** This bug has been marked as a duplicate of 22498 ***
Comment 2 Gerald Teschl 2000-12-28 07:51:47 EST
*** Bug 22938 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.