Bug 228387 - multi-lib conflicts
Summary: multi-lib conflicts
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: smb4k   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marcin Garski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 343201 (view as bug list)
Depends On: 168825
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-02-12 20:28 UTC by Michael Schwendt
Modified: 2008-02-27 22:56 UTC (History)
1 user (show)

Fixed In Version: 0.8.7-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-27 22:56:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2007-02-12 20:28:44 UTC
smb4k - 0.8.0-1.fc7.x86_64
  Conflicts: 1
  File conflict in:
     /usr/share/doc/HTML/en/smb4k/index.cache.bz2
  Packages with the same files:
     smb4k - 0.8.0-1.fc7.i386

Comment 1 Orion Poplawski 2007-02-12 21:34:07 UTC
It appears that this index.cache.bz2 multilib issue is hitting lots of KDE
packages.  I'm marking them as depending on bug 168825 which was reported
against  kdebase.  Hopefully a general solution can be found and posted there,
then propagated to the other packages.


Comment 2 Marcin Garski 2008-02-27 22:54:49 UTC
*** Bug 343201 has been marked as a duplicate of this bug. ***

Comment 3 Marcin Garski 2008-02-27 22:56:53 UTC
Works at least with 0.8.7-1.fc8 release.


Note You need to log in before you can comment on or make changes to this bug.