Bug 343201 - multiarch conflicts in smb4k
multiarch conflicts in smb4k
Status: CLOSED DUPLICATE of bug 228387
Product: Fedora
Classification: Fedora
Component: smb4k (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcin Garski
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-10-19 17:57 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-27 17:54:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:57:03 EDT
smb4k (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/share/doc/HTML/en/smb4k/index.cache.bz2 from install of smb4k-0.8.5-1.fc8 conflicts with file from package smb4k-0.8.5-1.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Marcin Garski 2008-02-27 17:54:48 EST

*** This bug has been marked as a duplicate of 228387 ***

Note You need to log in before you can comment on or make changes to this bug.