Bug 22911 - rpmdb in wrong format
Summary: rpmdb in wrong format
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 26015 28520 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 00:46 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 12:03:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-28 00:46:35 UTC
After installing rpmdb-redhat, you need to do:

rpm --dbpath /usr/lib/rpmdb/i386-redhat-linux/redhat/ --rebuilddb

before it is useful for querying against.

Comment 1 Jeff Johnson 2000-12-28 01:10:20 UTC
Or, equivalently,  query using
	rpm --redhatprovides --dbapi 1


Comment 2 Matt Wilson 2001-02-15 16:46:45 UTC
*** Bug 26015 has been marked as a duplicate of this bug. ***

Comment 3 Matt Wilson 2001-02-15 16:48:56 UTC
fixed the script that builds rpmdb-redhat


Comment 4 Jeremy Katz 2001-02-21 12:03:22 UTC
*** Bug 28520 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.