Bug 23181 - I am a newbie
I am a newbie
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-02 16:40 EST by Merrick Berg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 17:57:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Merrick Berg 2001-01-02 16:40:14 EST
I'm new at Linux.  I got this bug while installing for the first time.
I also received bug #23178 just prior to this.
------------------------------------------------------


Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    
intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 336, in run
    
self.icw.run ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", 
line 678, in run
    mainloop ()
  File 
"/usr/lib/python1.5/site-packages/gtk.py", line 2554, in mainloop
    
_gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 125, 
in __call__
    ret = apply(self.func, a)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 428, in 
nextClicked
    self.setScreen (self.currentScreen, self.nextClicked)
  
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 466, in 
setScreen
    new_screen = screen.getScreen ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/rootpartition_gui.py", line 
133, in getScreen
    avail = apply(isys.spaceAvailable, 
self.todo.fstab.getRootDevice())
  File "/usr/lib/anaconda/isys.py", line 
10, in spaceAvailable
    mount(device, "/mnt/space", fstype = fsystem)
  
File "/usr/lib/anaconda/isys.py", line 99, in mount
    rc = 
_isys.mount(fstype, device, location, readOnly)
SystemError: (22, 'Invalid 
argument')

Local variables in innermost frame:
fstype: vfat
location: 
/mnt/space
devName: /tmp/hda5
readOnly: 0
device: /tmp/hda5

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Andrew Bartlett 2001-01-04 04:45:52 EST
Try component 'anaconda' (the installer) for the bug-report, it might find its
way to the correct person.
Comment 2 Ngo Than 2001-01-04 07:04:00 EST
you have choosed wrong component. It should go to "anaconda". I assigned it to
the
correct person.
Comment 3 Michael Fulbright 2001-01-09 17:57:19 EST
This looks alot like bug 16686, which we are currently investigating.

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.