Bug 23259 - Error when booting: According to /var/run/gdm.pid, gdm was already running (949), but seems to have been murdered mysteriously.
Error when booting: According to /var/run/gdm.pid, gdm was already running (9...
Status: CLOSED DUPLICATE of bug 22213
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
: 21939 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-03 19:07 EST by John Meier
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-05 13:25:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Meier 2001-01-03 19:07:14 EST
Hello, 
I have 2 RedHat 7.0 installations, the first is a Deluxe Workstation 
installation and currently I am in the process of installing the standard 
edition. The problem that I have encountered is after I have installed all 
of the software and the machine is in the process of booting, it stops at 
the command login and attempts to start the graphically login, the screen 
flickers several times and then I receive the following error..

According to /var/run/gdm.pid, gdm was already running (949), but seems to 
have been murdered mysteriously.

During the Deluxe workstation installation I has able to get around the 
error by reinstalling and not selecting KDE. This does not fix the problem 
with the standard edition installation.

Your help is appreciated,

John Meier - john@spectragrafx.com
Web Programmer/Analyst
Spectra Grafx Studios - (712) 255-6007
http://www.SpectraGrafx.com
Comment 1 John Meier 2001-01-05 11:43:48 EST
	I was able to get around the bug by performing a custom installation, 
when I got to the "X Configuration" Screen, do MOT select the "Customize X 
Configuration" or the "Use Graphical Login" item.
	After the installation has completed and the machine boots to the 
Console Login, I changed to a Graphical Login (Page 384, Redhat Getting Started 
Guide) by editing the /etc/inittab file and bumping up the run level from 3 to 
5 by changing the following line
id:3:initdefault
to
id:5:initdefault
	Rebooted the machine and everything worked fine.


John Meier - john@spectragrafx.com
Web Programmer/Analyst
Spectra Grafx Studios - (712) 255-6007
http://www.SpectraGrafx.com
Comment 2 Havoc Pennington 2001-01-05 13:25:21 EST
*** Bug 21939 has been marked as a duplicate of this bug. ***
Comment 3 Havoc Pennington 2001-01-05 13:27:44 EST

*** This bug has been marked as a duplicate of 22213 ***

Note You need to log in before you can comment on or make changes to this bug.