Bug 238527 - ksirtet is 'illegal' and shouldn't be included?
Summary: ksirtet is 'illegal' and shouldn't be included?
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdegames   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-01 03:45 UTC by vfiend
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 01:35:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description vfiend 2007-05-01 03:45:37 UTC
Gnometris apparently isn't included because there are legal issues ("All Tetris
clones are illegal", see bug 84407 and bug 148883) so doesn't this mean that
ksirtet shouldn't be included either?

Comment 1 vfiend 2007-05-02 01:35:18 UTC
Based on the comments in bug 238526 this should be fine


Note You need to log in before you can comment on or make changes to this bug.