Bug 238714 - (sealert-icon) sealert dbus applet doesn't show icon in KDE
sealert dbus applet doesn't show icon in KDE
Status: CLOSED DUPLICATE of bug 214516
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Ben Levenson
:
Depends On: 214222
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-02 11:12 EDT by Juha Tuomala
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-02 11:21:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juha Tuomala 2007-05-02 11:12:32 EDT
Description of problem:

I've set up setroubleshoot service, auditd and system tray applet sealert but 
even sealert allocates icon space from tray, it does not show the actual icon.

Version-Release number of selected component (if applicable):


How reproducible:

Log in and check that sealert is running with -s switch.


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Icon missing.

Expected results:

Visible icon.


Additional info:
Comment 1 Juha Tuomala 2007-05-02 11:15:14 EDT
and yes, I'm running KDE which is essential here.
Comment 2 John Dennis 2007-05-02 11:21:17 EDT
closing as a duplicate of 214516. I wish I could help but unfortunately this is
a KDE issue.

*** This bug has been marked as a duplicate of 214516 ***

Note You need to log in before you can comment on or make changes to this bug.