Bug 214516 - No sealert icon with KDE
No sealert icon with KDE
Status: CLOSED DUPLICATE of bug 214222
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: 237134 sealert-icon (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2006-11-07 17:35 EST by Tobias Oed
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-24 12:26:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tobias Oed 2006-11-07 17:35:39 EST
Description of problem:
sealert icon not showing in KDE

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Use kde desktop
2. start sealert
Actual results:
Creates an empty spot in system tray that doesn't respond to clicks or anything

Expected results:
Get a nice icon like when using gnome

Additional info:
Comment 1 John Dennis 2006-12-05 16:59:27 EST
This appears to be a bug in the KDE system tray and is not specific to sealert.

The upstream bug is:


This also seems to be a duplicate of our bug:

Channging the component/asignee to kde

Comment 2 John Dennis 2007-04-19 20:35:00 EDT
*** Bug 237134 has been marked as a duplicate of this bug. ***
Comment 3 John Dennis 2007-05-02 11:21:29 EDT
*** Bug 238714 has been marked as a duplicate of this bug. ***
Comment 4 Ngo Than 2007-09-24 12:26:02 EDT

*** This bug has been marked as a duplicate of 214222 ***

Note You need to log in before you can comment on or make changes to this bug.