Bug 238901 - lockup in shrink_zone when node out of memory
Summary: lockup in shrink_zone when node out of memory
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: ---
Assignee: Larry Woodman
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
: 238902 238904 238905 (view as bug list)
Depends On: 205722
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-05-03 18:44 UTC by Linda Wang
Modified: 2007-11-30 22:07 UTC (History)
5 users (show)

Fixed In Version: RHBA-2007-0959
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 19:48:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0959 normal SHIPPED_LIVE Updated kernel packages for Red Hat Enterprise Linux 5 Update 1 2007-11-08 00:47:37 UTC

Comment 1 Larry Woodman 2007-05-17 15:16:02 UTC
*** Bug 238902 has been marked as a duplicate of this bug. ***

Comment 2 Larry Woodman 2007-05-17 15:16:50 UTC
*** Bug 238904 has been marked as a duplicate of this bug. ***

Comment 3 Larry Woodman 2007-05-17 15:17:32 UTC
*** Bug 238905 has been marked as a duplicate of this bug. ***

Comment 4 RHEL Product and Program Management 2007-06-02 01:41:35 UTC
This request was evaluated by Red Hat Kernel Team for inclusion in a Red
Hat Enterprise Linux maintenance release, and has moved to bugzilla 
status POST.

Comment 5 Don Zickus 2007-06-12 18:47:26 UTC
in 2.6.18-24.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5

Comment 7 Mike Gahagan 2007-09-19 21:28:30 UTC
Confirmed vm fixes in the -47 kernel, looks to have already been tested
internally for rhel5 and working for customer workloads in rhel4.


Comment 9 errata-xmlrpc 2007-11-07 19:48:43 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0959.html



Note You need to log in before you can comment on or make changes to this bug.