Bug 239633 - [hi_IN] [mr_IN] the glyph of 0x0953 in lohit_hi.ttf is wrong.
[hi_IN] [mr_IN] the glyph of 0x0953 in lohit_hi.ttf is wrong.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lohit-fonts (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
: i18n
: 281781 (view as bug list)
Depends On: 239630
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-09 22:03 EDT by Yu Shao
Modified: 2008-09-10 08:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 08:18:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liang Zhang 2007-05-09 22:03:36 EDT
+++ This bug was initially created as a clone of Bug #239630 +++

Description of problem:
The glyph of 0x0953 in lohit_hi.ttf is wrong. It is different with the glyph of
0x0953 in Unicode 5.0

Version-Release number of selected component (if applicable):
fonts-indic-2.1.5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
The below wrong image

Expected results:
The below right image

Additional info:

-- Additional comment from lizhang@redhat.com on 2007-05-09 22:00 EST --
Created an attachment (id=154446)
the wrong glyph of 0x0953 in our font file


-- Additional comment from lizhang@redhat.com on 2007-05-09 22:01 EST --
Created an attachment (id=154447)
the right glyph of 0x0953 in Unicode 5.0
Comment 1 Jens Petersen 2007-05-23 05:40:24 EDT
LingNing, in the future better to clone a fedora bug to rhel not
the other way round.
Comment 2 Jens Petersen 2007-10-23 00:36:54 EDT
*** Bug 281781 has been marked as a duplicate of this bug. ***
Comment 3 Bug Zapper 2008-05-13 22:53:13 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Tony Fu 2008-09-09 23:10:07 EDT
requested by Jens Petersen (#27995)
Comment 6 Rahul Bhalerao 2008-09-10 08:18:52 EDT
Was fixed in lohit-fonts-hindi-2.2.0-1.

Note You need to log in before you can comment on or make changes to this bug.